La 10HP Citroën • problème moteur
Page 1 sur 3

problème moteur

Publié : 03 févr. 2015, 21:12
par titouane
Bonsoir à tous,

Nouveau sur le site et novice en méca j'ai des petits soucis avec ma B14. J'ai hérité de cette dernière de mon père qui l'avait restauré.
Moteur tourne bien mais pas de puissance. Petarade et retour d'essence au niveau du carbu. Bougie 1-2-4 noires et sèches, bougie 3 noire et grasse.
Après pas mal de changement de pièces (condensateur, bobine, bougies et leurs files, tête d'allumeur)et la dépose du moteur (joint de culasse, segmentation, coussinet de bielle, rodage de soupapes) rien a faire tjrs pareil.
Si quelqu'un a une idée sur la question ou encore mieux la solution :lol: ce serait super.

Merci

Re: problème moteur

Publié : 03 févr. 2015, 21:23
par christian
Bonsoir titouane
Tu peux mettre une photo de ta b14....
je pense à un problème de réglage de la distribution.....
Vérifie le
Christian

Re: problème moteur

Publié : 03 févr. 2015, 21:24
par Fer
a tu controlé la point d'allumage correcte?

Re: problème moteur

Publié : 04 févr. 2015, 09:31
par calou24
ça ressemble bien a un pb de reglage du point d'allumage

Re: problème moteur

Publié : 04 févr. 2015, 10:19
par schum22
Bonjour et bienvenue parmi nous.

En premier lieu tu n'as pas un allumage à magnéto comme à l'origine, utilises tu un Voltex modifié ou un renvoi d'angle avec allumeur classique?
Du coup es tu certain d'avoir correctement calé cet allumage?
Quelles bougies utilises tu?

Une de tes bougies est noire et grasse : ce cylindre est probablement fuyard, as tu testé tes compressions?

Tu nous posteras des photos de ta voiture.

Re: problème moteur

Publié : 05 févr. 2015, 11:00
par Henri
Bonjour,

Effectivement, il est nécessaire de vérifier:
_ les compressions,
_ l' allumage,
_ la carburation,
_ la distribution.
Les revues techniques sur les 10HP sont assez bien faites.

Henri.

Re: problème moteur

Publié : 05 févr. 2015, 20:27
par titouane
Bonsoir,

Merci a tous pour vos retours.

Pour l'allumage je me suis rendu chez un pro qui m'a dis pas de problème sur l'allumage bien règlé. Par contre ce dernier m'avait dit de vérifié les soupapes. C'est en faisant le reglage des soupapes par un autre mécano que ce dernier ma dit qu'il fallait changer les coussinets de bielles et refaire la segmentation. En même temps il en a profité pour faire un rodage de soupapes.
Après remontage les compressions étaient apparement bonnes. J'utilise effectivement un Voltex et les bougies sont des NGK ( je n'ai pas les ref exact en tête).

Dois je me diriger vers un changement de soupapes ?!

Pour ce qui est des photos j'essai dans envoyer mais elles sont trop lourde.

A+
Antoine

Re: problème moteur

Publié : 05 févr. 2015, 20:41
par fonfon
avant d'envisager un changement de soupapes, fais l'inversion de bougies et fils que je t'ai indiqué lors de notre conversation en MP.

tu sauras alors si ton problème est ciblé sur un cylindre en particulier.
si c'est le cas il y aura certaines choses à vérifier afin de savoir exactement ce qui est en cause ou non.

Re: problème moteur

Publié : 05 févr. 2015, 21:55
par titouane
Ok !

Re: problème moteur

Publié : 05 févr. 2015, 22:20
par schum22
La B14 n'a pas de coussinets de bielle, pour tes bougies si ce sont des Ngk tu peux les jeter à la poubelle.

Avant de tout bidouiller tu n'as pas répondu à nos questions : comment est réglé ton allumage, ton moteur a des compressions correctes, et ton carburateur?

Re: problème moteur

Publié : 06 févr. 2015, 07:53
par CALM
Bonjour,

Quand tu tournes ta manivelle, tu sens bien distinctement toutes les compressions?
Après tout ce qui a été fait, la bougie 3 est toujours grasse? Et uniquement elle?
Grasse, ou trempée d'essence? Ce qui n'est pas du tout la même cause.
Parce que, si c'est grasse, c'est remontée d'huile, ce qui est incohérent avec des segments neufs et compression.
Si c'est humide, c'est manifestement un manque d'allumage sur cette bougie, donc retour à un problème allumeur.
L'ordre d'allumage (1,3,4,2 dans le sens de rotation allumeur) est-il bien respecté?
La tête d'allumeur de ton Voltex n'est pas fuyarde par hasard? (on peut apercevoir des micro-fissures dans la tête, et celles-ci, avec l'humidité, font des micro-allumages indésirables). Une vieille astuce consistait à lui faire passer une bonne nuit au chaud sur un radiateur pour bien le sécher, puis un fois bien propre et sec, lui passer intérieurement un coup de WD40.
Si tu peux nous mettre des photos:
bougie encrassée, tête allumeur avec ordre des fils...
A bientôt

Laurent

Re: problème moteur

Publié : 06 févr. 2015, 12:41
par fonfon
schum22, je crois que tu as confondu avec des bielles régulées, la B14 possède bien des coussinets de bielle en bronze.

pour la bougie humide cela peut venir de la tête distributrice en effet mais aussi d'un soucis de fil ou de bougie.
c'est le plus simple à contrôler donc autant commencer par intervertir les fils et bougies entre deux cylindres.
si le problème s'est déplacé sur un autre cylindre la panne est presque trouvée (fil ou bougie).
si le problème ne s'est pas déplacé, faire sécher la tête ou la remplacer par une autre pour vérifier qu'elle n'est pas en cause.
il est possible aussi de contrôler les étincelles.

réglages de l'allumage... ça le ferait sur les 4 cylindres.
le carbu... même gavé, avec un fonctionnement correcte de l'allumage les bougies seraient couvertes de suie mais sèches.

chambre de combustion ou cylindre fendu, joint de culasse fuyard... c'est possible, moteur en fonctionnement il faut regarder dans le radiateur, si des bulles remontent il y a un problème à ce niveau.

remontées d'huile... c'est possible
soupape fuyarde... c'est possible
prise des compressions pour ces deux cas...

Re: problème moteur

Publié : 06 févr. 2015, 13:44
par schum22
Non je n'ai pas confondu mais comme il l'a écrit on a bien l'impression qu'il parle de coussinets minces.

Re: problème moteur

Publié : 06 févr. 2015, 19:10
par titouane
Bonsoir à tous.

Par ou commencer ?!
Je ne suis pas expert comme certains mais je parle bien de coussinet de bielle en bronze. J'avais tout comme vous pensé a la tête d'allumeur c'est pourquoi elle a été changé et rien ni fait ! Comme je vous l'ai dis l'allumage a été controlé par un pro et a priori pas de prob de ce coté j'ai bien des étincelles pour toutes les bougies. J'ai comme vous la RTA de la B14 et je ne suis pas encore miro.
Avant de faire tout ce que j'ai fait sur la voiture, et n'étant pas très argenté, j'ai prossédé par étape pour tout changement de pièces. Bougies et fil changé, tête d'allumeur changé, bobine changé, allumage vérifié, joint de culasse changé.............. et tout cela étape par étape. C'est pourquoi je pense soit aux soupapes fuyardes ou prob de chambre de combustion comme fonfon l'a dit?????!!!!!

Re: problème moteur

Publié : 06 févr. 2015, 19:24
par titouane
photo !